PowerTools! for MooTools

MooTools PowerTools! is targeted at MooTools 1.3. Most of the above plugins require Core/Class and Core/Class.Extras. The DOM plugins usually require Core/Element and Core/Element.Event. Tree and Collapse require Core/Fx.Tween, More/Drag.Move and More/Element.Delegation. You need to separately build mootools-core and mootools-more.

http://cpojer.net/PowerTools/